Pirates@Home logo

Pirates@Home

Berkeley Open Infrastructure
BOINC!
for Network Computing
Home Help Status Forums Glossary Account

Posts by XJR-Maniac

log in
1) Message boards : Pirate Applications : yello 6.01 (Message 8168)
Posted 4300 days ago by Profile XJR-Maniac
Wormholio wrote:
We stopped the yello run, and we've been slowly letting out work for a new hello for a while now. Any problems with that? At some point I'll try again to build a working yello. I hope you'll be willing to help test it when the time comes. Thanks for you help and comments.

____________

-- Eric Myers

"Education is not the filling of a pail, but the lighting of a fire." -- William Butler Yeats



As I posted here a while ago, the hello 6.01 app seems to show the same error on WinNT 4.0 as the yello 6.01 app did.

But don't worry about that. As WinNT 4.0 is a dying breed, I decided to detach this machine from all projects not longer supporting this OS. When the x-mas hype is over and the CPU prices are hopefully decreasing again, I will build a new Q9550 Server 2003 crunching machine that will replace two of my oldest boxes.
2) Message boards : Pirate Applications : yello 6.01 (Message 7983)
Posted 4362 days ago by Profile XJR-Maniac
Hey, what's up? Not interested in solving this? No problem...

Client status: detached
Problem status: solved
Ticket status: solved
3) Message boards : Pirate Applications : yello 6.01 (Message 7884)
Posted 4389 days ago by Profile XJR-Maniac
Hello? Anyone out there? OK, my last post was about "hello" and not "yello", but I think it is the same problem, isn't it?
4) Message boards : Pirate Applications : yello 6.01 (Message 7840)
Posted 4405 days ago by Profile XJR-Maniac
Today I received a hello 6.01 WU on my NT 4.0 machine and it crashed with the same error like the yello WU I reported the other day. Most annoying is the fact that it's blocking the machine until you click the OK button of the message box!
5) Message boards : Pirate Applications : yello 6.01 (Message 7773)
Posted 4423 days ago by Profile XJR-Maniac
OK, then I will reattach the WinNT4 machine to see what comes up. I only guessed that it was a compiler issue cause I had the same probs on some other projects and there it was definitely the case, as they told me. They used procedures that were not supported by WinNT4.

Thanks for reply!
6) Message boards : Pirate Applications : yello 6.01 (Message 7771)
Posted 4423 days ago by Profile XJR-Maniac
Seems that WinNT 4.0 is no longer supported. On my WinNT 4.0 SP6 Terminal Server Edition machine I get the following error message:

yello_6.01_windows_intelx86.exe - Entry point not found:
The procedure entry point "Thread32Next" could not be located in the dynamic link library "KERNEL32.dll"


Version of KERNEL32.dll: 4.0.1381.33384 (Copyright © 1990-1998 Citrix Systems, Inc.)

Maybe the new compilers are no longer aware of old OSes. Do I have to detach this machine or will you try to fix this?
7) Message boards : Number Crunching : missing earth.jpg (Message 7309)
Posted 4578 days ago by Profile XJR-Maniac
And again, earth.jpg is gone...

%HOSTNAME% Pirates@Home 11.03.2008 22:08:41 [file_xfer] Temporarily failed download of earth.jpg: file not found

8) Message boards : Number Crunching : missing earth.jpg (Message 7240)
Posted 4590 days ago by Profile XJR-Maniac
Me too:

[file_xfer] Temporarily failed download of earth.jpg: file not found
9) Message boards : Number Crunching : What happened to "Your Account" page (home.php) (Message 4843)
Posted 4982 days ago by Profile XJR-Maniac
Arrrggghhh!!!

This is really weird, indeed! If I had taken another look at that page after my post yesterday I would have been surprised by a working page on demand!

Now I know the reason why Martin doesn't repeat his post here. Is this all related to cookies or is it a server (php or rights) issue?

Thanks for helping out!
10) Message boards : Number Crunching : What happened to "Your Account" page (home.php) (Message 4835)
Posted 4983 days ago by Profile XJR-Maniac
As desired by Wormholio in this thread of the Help! Board I reopen this issue here at number crunching.

As described by Martin P. the problem still remains that the information shown by the "Your Account" page is limited to Email address, Name, URL, Country and Postal Code. All other information is no longer visible.

I verified this whith three different computers where one of them has his first contact to Pirates@home so that nothing could be read out of the browser cache. My ISP does not use any proxy servers so this case can be excluded.

Any ideas about that?


Home Help Status Forums Glossary Account


Return to Pirates@Home main page


Copyright © 2020 Capt. Jack Sparrow