Pirates@Home logo

Pirates@Home

Berkeley Open Infrastructure
BOINC!
for Network Computing
Home Help Status Forums Glossary Account

Posts by Carlos G P

log in
11) Message boards : Help! : Web site issue (Message 1218)
Posted 5735 days ago by Carlos G P
DUH!!! boy do I feel dumb. You're right Contact, I very rarely use Windoze IE, I'm used to always being logging in when I go to the @home pages, so I didn't even check that.

Thanks for pointing out the obvious!!

Capt'n I'm ready to be hung from the yardarm to accept my public humiliation.

12) Message boards : Help! : Web site issue (Message 1205)
Posted 5736 days ago by Carlos G P
I just noticed that both IE & Mozilla do show the new message flag's on the Einstein@Home board!??! You set up that website too, didn't you?

13) Message boards : Help! : Web site issue (Message 1204)
Posted 5736 days ago by Carlos G P
Hiya Eric, I just noticed that with Win IE 6.x, there is no new message flag's on the message boards.

I usually use Netscape at work and Mozilla at home, they both do show the new message flag's.

Is this something on my side, or yours?

14) Message boards : Pirate Applications : ok this is a bit cruel (Message 1200)
Posted 5736 days ago by Carlos G P
OUCH, hadn't seen the second message for a while, nasty combo of messages!!

Pirates@Home - 2005-02-05 06:22:18 - Message from server: Project is temporarily shut down for maintenance
Pirates@Home - 2005-02-05 06:22:18 - Project is down
Pirates@Home - 2005-02-05 06:22:18 - Deferring communication with project for 6 minutes and 4 seconds


I just happened to be looking at the server status page when it updated, and I saw the servers come back up, so I manually updated to try to grab some of the available WU's, only to be slapped in the face with this:


Pirates@Home - 2005-02-05 06:25:20 - Message from server: No work available (there was work but your computer would not finish it before it is due
Pirates@Home - 2005-02-05 06:25:20 - No work from project


15) Message boards : Announcements : Einstein@home news story ! (Message 1185)
Posted 5738 days ago by Carlos G P
Found out about this story on the E@H board.

http://www.nature.com/news/2005/050131/full/050131-7.html

16) Message boards : Number Crunching : Estimated vs Actual run times (Message 1168)
Posted 5740 days ago by Carlos G P
My old Pentium III 1.1 GHz laptop shows an estimated completion of 8 minutes, but it really takes this old door stop about 40 minutes to crunch Sextant 4.68 using cc4.19. When the WU first stops the estimated time jumps to 30 min.

17) Message boards : Number Crunching : Pirates@Home users/credit graph (Message 1145)
Posted 5741 days ago by Carlos G P
> Here is the one I'm interested in:
>
> <img> src="http://www.setisynergy.com/stats/graph-teams.php?project=eah&teamid=116">
>
Aye Capt'n, I'm watching 'er too. I've managed to add some pieces of eight to the chest, and will keep digging for more for as long as you allow me to remain on the ship!

18) Message boards : Announcements : Sextant 4.67 (Message 1141)
Posted 5741 days ago by Carlos G P
> I also noticed that on the screen saver, the Host credit is showing 0.00, the
> total credit does match what's on my Boinc screen.

//I have seen this before, and not on just this project. I'm not sure, but it may
be due to the version of the client you are running, or it may be that the host
has a new hostid which needs to be merged with the old one.

-Eric Myers//


I just noticed that with Einstein 4.72 (cc4.19), it does show the host credit, but it is not up to date, it looks like it is showing the total & host credit at the time of download. When I get home I'll check my faster box to see how it looks there.

Did you change something else in the code since you created what Einstein is currently using?

== Update ==
This same WU from Einstein just restarted, this time the total & Host credit are correct. So whatever it was that you had set up in Einstein 4.72 was working correctly. Just not working now in Sextant 4.67 or 4.68.
====
19) Message boards : Pirate Applications : sextant 4.68 (Message 1119)
Posted 5741 days ago by Carlos G P
Ask & ye shall receive!! I got 50 WU's!! Capt'n, I thank thee for the WU's.

On Sextant 4.68 Ctrl 0 does reset to the initial state as expected, including the static banner's. Also the preferences still hold, and Ctrl 0 does reset based on the preference.

The host Credit is still showing 0.00 though.

20) Message boards : Number Crunching : Estimated vs Actual run times (Message 1118)
Posted 5741 days ago by Carlos G P
On my system,the 4.19 client estimated 3 min completion, as soon as the WU started, the time to completion jumped up to 8 min, the CPU time when the WU finished was 10 min. So it doesn't look that bad to me on my system. AMD Athlon 2600+ 1.92 GHz



Previous 10 | Next 10

Home Help Status Forums Glossary Account


Return to Pirates@Home main page


Copyright © 2020 Capt. Jack Sparrow