Pirates@Home logo

Pirates@Home

Berkeley Open Infrastructure
BOINC!
for Network Computing
Home Help Status Forums Glossary Account

BOINC 6.66.0?

log in

Advanced search

Message boards : Help! : BOINC 6.66.0?

Author Message
Profile Carlos
Send message
Joined: 20 Feb 08
United States
SETI.USA
Credit: 3,606.1
RAC: 0.00
Joined: Feb 20, 2008
Verified: NEVER
Dubloons: 3
Pieces of Eight: 6
Punishment: Aztec curse
Message 7369 - Posted: 30 Mar 2008 | 22:05:11 UTC

I have been getting messages like this on all of my computers:

3/30/2008 2:55:10 PM|Pirates@Home|Message from server: Starting in 1 days and 6 hours, project will require a minimum BOINC core client version of 6.66.0. You are currently using version 5.10.45; please upgrade before this time.


Where can one find version 6.66.0? I cann't find it.

____________

Profile Ageless
Chief Petty Officer
Volunteer tester
Avatar
Send message
Joined: 20 Jul 04
Netherlands
Machinae Supremacy
Credit: 1,524.1
RAC: 0.00
Joined: Jul 20, 2004
Verified: Jul 9, 2011
Dubloons: 3
Pieces of Eight: 7
Punishment: Walk Plank
Message 7370 - Posted: 30 Mar 2008 | 22:28:14 UTC

please see this thread and this thread.
____________
Jord.

Used to be a single voice that vanished in a crowd. Vague just like a distant sun when hidden by the clouds.
Found a way to surface and to speak my truth aloud. Be powerful. Stand fast and proud

Message boards : Help! : BOINC 6.66.0?

Home Help Status Forums Glossary Account


Return to Pirates@Home main page


Copyright © 2017 Capt. Jack Sparrow