Pirates@Home logo

Pirates@Home

Berkeley Open Infrastructure
BOINC!
for Network Computing
Home Help Status Forums Glossary Account

Thread Closed

log in

Advanced search

Message boards : Pirate Applications : Thread Closed

Author Message
Profile Liberto [Valencia]
Avatar
Send message
Joined: 23 Jul 04
Spain
Astroseti
Credit: 245.3
RAC: 0.00
Joined: Jul 23, 2004
Verified: NEVER
Dubloons: 1
Punishment: Walk Plank
Message 349 - Posted: 19 Nov 2004 | 16:53:47 UTC - in response to Message 334.

hobart
Volunteer tester
Send message
Joined: 8 Jun 04
United States
Home
Credit: 588.4
RAC: 0.00
Joined: Jun 8, 2004
Verified: NEVER
Punishment: Walk Plank
Message 350 - Posted: 19 Nov 2004 | 19:12:27 UTC - in response to Message 348.

> If ah may be as bold as usual, your Honour, might ah rec'mend an optional
> version o' compass? Instead of ye starfield bein' displayed, how 'bout a
> line-drawin' o' ye good ol' constellations?

Actually the constellations are usually shown, but they were turned off and the grid turned on just for sextant 4.18-4.19 for a test.


____________
Hobart J. Whitehead

Profile BamBam
Avatar
Send message
Joined: 22 Oct 04
Germany
Credit: 3,298.9
RAC: 0.00
Joined: Oct 22, 2004
Verified: NEVER
Dubloons: 2
Punishment: Mess Duty
Message 351 - Posted: 19 Nov 2004 | 19:55:03 UTC - in response to Message 350.

> Actually the constellations are usually shown, but they were turned off and
> the grid turned on just for sextant 4.18-4.19 for a test.
>

Which files are needed for the graphics? I thougth that the .pdb files are used therefor. I got some sextant 4.18 WUs, but in the file system is no sextant_4.18_windows_intelx86.pdb present. If you only changes the configuration for the sextant_4.17_windows_intelx86.pdb, i am not sure that i have seen a grid.

Sven
____________

Profile Rusty
Chief Petty Officer
Boatswain
Avatar
Send message
Joined: 29 Jun 04
United States
Away
Credit: 1,911.4
RAC: 0.00
Joined: Jun 29, 2004
Verified: NEVER
Dubloons: 1
Pieces of Eight: 3
Punishment: Mess Duty
Message 355 - Posted: 20 Nov 2004 | 13:49:04 UTC - in response to Message 353.

> Must be admittin', Cap'n, that it brought a tear to me eye, that ye cut them
> thar Einstein upstarts name and it bled ours in proper red.

Well, do keep in mind we're all on the same team. We just needed a way
to tell which was running, because some of our machines are running both.

(The admiral will probablly pop a gasket when he ever finds it in the code base.)



____________
-- Rusty McGee Johnson

Profile Krunchin-Keith [USA]
Avatar
Send message
Joined: 12 Sep 04
United States
USA
Credit: 2,090.7
RAC: 0.00
Joined: Sep 12, 2004
Verified: Mar 6, 2011
Dubloons: 3
Punishment: Walk Plank
Message 359 - Posted: 20 Nov 2004 | 23:41:46 UTC
Last modified: 1 Jan 2005 | 16:24:30 UTC

The Gas Giant
Send message
Joined: 21 Jul 04
Australia
The Final Front Ear
Credit: 31.0
RAC: 0.00
Joined: Jul 21, 2004
Verified: Jun 23, 2010
Punishment: Keel Haul
Message 364 - Posted: 22 Nov 2004 | 5:34:38 UTC

Arrrgh...'tis the same for me me hearties...arrrgh.

Arrrgh...and it looks a treat....what say you about what it does....arrrgh!

Arrrgh...on me 2.2GHz P4M sailing across the bound seas on XP the wind is out of me sails (processing all but stops) when the graphics are open but not all the time. 'Tis odd that one!


____________
Paul.

Steve Dundes
Send message
Joined: 28 Sep 04
United States
Credit: 16,088.7
RAC: 0.00
Joined: Sep 28, 2004
Verified: NEVER
Punishment: Mess Duty
Message 366 - Posted: 22 Nov 2004 | 7:13:58 UTC

I have also noticed that after the graphics have been engaged and then turned off it does not give back all the memory it took and I tested several WUs on all four of my machines. I have had some WUs that do not show the host credit but then it seem that most do.
Richard had mentioned that processing will stop sometimes when the graphics are running. I did have this happen on one machine but I found it was because SpySweeper was running. Even without the graphics running SpySweeper would stop the processing of the wu for about 5 to 10 seconds for about every minute of processing. After I turned SpySweeper off I had no problems with the wu or graphics stopping.
____________

littleBouncer
Volunteer tester
Avatar
Send message
Joined: 21 Oct 04
Switzerland
Crunchers@Home
Credit: 3,963.2
RAC: 0.00
Joined: Oct 21, 2004
Verified: Aug 30, 2010
Pieces of Eight: 4
Punishment: Canon Fodder
Message 668 - Posted: 26 Dec 2004 | 7:04:26 UTC - in response to Message 366.

Post to thread

Message boards : Pirate Applications : Thread Closed

Home Help Status Forums Glossary Account


Return to Pirates@Home main page


Copyright © 2020 Capt. Jack Sparrow