Pirates@Home logo

Pirates@Home

Berkeley Open Infrastructure
BOINC!
for Network Computing
Home Help Status Forums Glossary Account

Sextant 4.69

log in

Advanced search

Message boards : Announcements : Sextant 4.69

Author Message
Profile Liberto [Valencia]
Avatar
Send message
Joined: 23 Jul 04
Spain
Astroseti
Credit: 245.3
RAC: 0.00
Joined: Jul 23, 2004
Verified: NEVER
Dubloons: 1
Punishment: Walk Plank
Message 1198 - Posted: 5 Feb 2005 | 9:25:11 UTC

Pirates@Home - 2005-02-05 10:00:17 - Finished download of sextant_4.69_windows_intelx86.exe

As soon as I get to it will report situation. Unit shows time to completion as 3 minutes and 35 seconds. CPU here P4 2.66GHz WXP sp2

____________

Profile Liberto [Valencia]
Avatar
Send message
Joined: 23 Jul 04
Spain
Astroseti
Credit: 245.3
RAC: 0.00
Joined: Jul 23, 2004
Verified: NEVER
Dubloons: 1
Punishment: Walk Plank
Message 1199 - Posted: 5 Feb 2005 | 10:16:55 UTC
Last modified: 5 Feb 2005 | 10:23:13 UTC

Just informing the result of my previous message:
Unit says Appl. 4.69 (see my previous message), but the graphics show inside the legend Sextant 4.68, the total time to completion upon star, moves to 8' 59" and the true total time taken to crunch it was 8'52". Unit was granting a return date for Feb 6 so there was time.


New thing inside the graphics (first time I have been able to see it) says time in GMT.

I got credit for it as 1.55 credits. Works ok, no problem. BOINC CC was 4.19

By the way - there is this message on my tab messages:
Pirates@Home - 2005-02-05 11:10:53 - Message from server: A new version (4.38) of the BOINC core client is available from this project's web site.?? Have not seen any, neither on the BOINC page yet.

____________

Profile JKeck {pirate}
Volunteer tester
Avatar
Send message
Joined: 19 Jul 04
United States
Team Starfire World BOINC
Credit: 3,399.5
RAC: 0.00
Joined: Jul 19, 2004
Verified: Jan 17, 2009
Dubloons: 3
Pieces of Eight: 4
Punishment: Mess Duty
Message 1202 - Posted: 5 Feb 2005 | 13:48:18 UTC

>By the way - there is this message on my tab messages:
>Pirates@Home - 2005-02-05 11:10:53 - Message from server: A new version
>(4.38) of the BOINC core client is available from this project's web site.??
>Have not seen any, neither on the BOINC page yet.

There is a version here at pirates for testing an automated installer for macs. This is a message that lets you know about it. If you were required to upgrade it would say something like 'no work avalable--core client out of date, please upgrade'.
____________
BOINC WIKI

Dirty John Rackham

Profile Liberto [Valencia]
Avatar
Send message
Joined: 23 Jul 04
Spain
Astroseti
Credit: 245.3
RAC: 0.00
Joined: Jul 23, 2004
Verified: NEVER
Dubloons: 1
Punishment: Walk Plank
Message 1203 - Posted: 5 Feb 2005 | 13:51:06 UTC - in response to Message 1202.

If you were required to
> upgrade it would say something like 'no work avalable--core client out of
> date, please upgrade'.
>

Yes John, I know, I just thought to mention it, thanks anyway.

karthwyne
Avatar
Send message
Joined: 5 Jan 05
United States
An'nai
Credit: 5,418.4
RAC: 0.00
Joined: Jan 5, 2005
Verified: NEVER
Message 1211 - Posted: 5 Feb 2005 | 20:21:59 UTC
Last modified: 5 Feb 2005 | 20:23:19 UTC

similar issue, my p4 3.0 HT just had all of its sexant 4.69s error out with the CC saying:

aborting result wu_xxxxx, exceeded CPU time limit 696.923777
unrecoverable error for result wu_xxxx (Maximun CPU time exceeded)

the results list here shows CPU time 599.75
stderr out 4.19
Maximum CPU time exceeded

5
0
-177

main: Compiled with BOINC version 4.56.
main: using the newer 4.52 API...
worker: trying boinc_get_init_data()...
worker: Starting from scratch...



you can see this host here

curious

____________

Profile Wormholio
Captain
Avatar
Send message
Joined: 6 Jun 04
United States
Away
Credit: 4,065.6
RAC: 0.00
Joined: Jun 6, 2004
Verified: Mar 13, 2008
Dubloons: 3
Pieces of Eight: 10
Punishment: Aztec curse
Message 1213 - Posted: 5 Feb 2005 | 22:14:30 UTC

Sextant 4.69 is mainly a test that all the graphics from 4.68 works as it should, and now the run parameters are being adjusted. The fpops estimate has been increased based on Liberto's report, and the fpops max has been increased based on karthwyne's report.

Also, boinc core client 4.19 is now required.

____________
-- Eric Myers

"Education is not the filling of a pail, but the lighting of a fire." -- William Butler Yeats

Carlos G P
Send message
Joined: 22 Dec 04
United States
BOINC Synergy
Credit: 2,600.8
RAC: 0.00
Joined: Dec 22, 2004
Verified: Nov 12, 2009
Pieces of Eight: 8
Punishment: Keel Haul
Message 1224 - Posted: 6 Feb 2005 | 15:12:47 UTC

The estimated time to completion is much better now, it was showing 7:23 upon download Most of the 4.69 WU's completed in about 7:40, with a fast one at 5:55 and a slow one at 8:50.

Also, the host credit is showing up now, and does look very up to date!


Faze
Avatar
Send message
Joined: 11 Dec 04
United Kingdom
X-Beyond The Frontier
Credit: 1,658.1
RAC: 0.00
Joined: Dec 11, 2004
Verified: NEVER
Punishment: Walk Plank
Message 1230 - Posted: 6 Feb 2005 | 22:24:23 UTC

Had this with one of the WU's if its any use.

Aborting result wu_1107619403_2396_2: exceeded CPU time limit 483.258929
Unrecoverable error for result wu_1107619403_2396_2 (Maximum CPU time exceeded)
Deferring communication with project for 51 minutes and 29 seconds
Computation for result wu_1107619403_2396 finished


:(
____________

Faze
Avatar
Send message
Joined: 11 Dec 04
United Kingdom
X-Beyond The Frontier
Credit: 1,658.1
RAC: 0.00
Joined: Dec 11, 2004
Verified: NEVER
Punishment: Walk Plank
Message 1232 - Posted: 6 Feb 2005 | 22:55:17 UTC - in response to Message 1230.
Last modified: 6 Feb 2005 | 23:35:09 UTC

Had this with one or two of the WU's if its any use.

22:33:22 - Aborting result wu_1107619403_2399_2: exceeded CPU time limit 483.258929
22:33:22 - Unrecoverable error for result wu_1107619403_2399_2 (Maximum CPU time exceeded)
22:33:22 - Deferring communication with project for 50 minutes and 54 seconds
2005-02-06 22:33:23 - Computation for result wu_1107619403_2399 finished
22:33:23 - Starting result wu_1107619403_2400_2 using sextant version 4.69
22:33:23 - Started upload of wu_1107619403_2399_2_0
22:33:29 - Finished upload of wu_1107619403_2399_2_0
22:33:29 - Throughput 143 bytes/sec
22:45:55 - Aborting result wu_1107619403_2400_2: exceeded CPU time limit 483.258929
22:45:55 - Unrecoverable error for result wu_1107619403_2400_2 (Maximum CPU time exceeded)
22:45:55 - Deferring communication with project for 38 minutes and 21 seconds
22:45:56 - Computation for result wu_1107619403_2400 finished
22:45:56 - Starting result wu_1107619403_2401_2 using sextant version 4.69
22:45:56 - Started upload of wu_1107619403_2400_2_0
22:46:02 - Finished upload of wu_1107619403_2400_2_0
22:46:02 - Throughput 144 bytes/sec

Think this bunch of WU's has been spliced too tight Capn?


285843
285842
285841
285840
285839

They all timed out at 7 mins


Is it actually any help us posting this or not.

What do you say Eric!

:)

____________

karthwyne
Avatar
Send message
Joined: 5 Jan 05
United States
An'nai
Credit: 5,418.4
RAC: 0.00
Joined: Jan 5, 2005
Verified: NEVER
Message 1234 - Posted: 7 Feb 2005 | 1:20:02 UTC
Last modified: 7 Feb 2005 | 1:57:15 UTC

another curious occurance, no worry on my side, just more for Eric to worry about:
on Host 6566 i have had 4 wu's "disappear". This is harder to track in that on none of my hosts do i EVER see it download work, i always get the no work from project message, even when work was obtained.


i started getting the following info (in eastern time)

2005-02-06 09:50:26 [Pirates@Home] Scheduler RPC to http://pirates.vassar.edu/cgi-bin/scheduler failed
2005-02-06 09:50:29 [Pirates@Home] Scheduler RPC to http://pirates.vassar.edu/cgi-bin/cgi failed
2005-02-06 09:50:29 [Pirates@Home] No schedulers responded
2005-02-06 09:50:29 [Pirates@Home] Deferring communication with project for 1 minutes and 0 seconds

and then after a few repetitions

2005-02-06 10:13:06 [Pirates@Home] Project is down
2005-02-06 10:13:06 [Pirates@Home] Deferring communication with project for 5 minutes and 13 seconds
2005-02-06 10:18:23 [Pirates@Home] No work from project
2005-02-06 10:18:23 [Pirates@Home] Deferring communication with project for 1 hours, 0 minutes, and 0 seconds

i'm going to look through the rest of my hosts, was about halfway when i found that one.


[edit] this happened on Host 6465 at about the same time. WUs sent around 6 Feb 2005 14:57:53 UTC.

[edit 2] Not watching the SuperBowl, Eric, or avoiding Paul's half time show too?
____________

Profile Wormholio
Captain
Avatar
Send message
Joined: 6 Jun 04
United States
Away
Credit: 4,065.6
RAC: 0.00
Joined: Jun 6, 2004
Verified: Mar 13, 2008
Dubloons: 3
Pieces of Eight: 10
Punishment: Aztec curse
Message 1236 - Posted: 7 Feb 2005 | 1:32:41 UTC - in response to Message 1232.

> They all timed out at 7 mins
>>
> Is it actually any help us posting this or not.

Yes, it helps.

____________
-- Eric Myers

"Education is not the filling of a pail, but the lighting of a fire." -- William Butler Yeats

Steve Dundes
Send message
Joined: 28 Sep 04
United States
Credit: 16,088.7
RAC: 0.00
Joined: Sep 28, 2004
Verified: NEVER
Punishment: Mess Duty
Message 1240 - Posted: 7 Feb 2005 | 5:22:16 UTC

Eric....help

Well since my P42.8Ghz started on the batch of Wu's that had the estimated time to complete set closer to actually run time, all have errored out with the maximum CPU time exceeded and no credit is being issued. When using HT those WU's would run up to about 18min 24sec and then when they hit 100% they would drop back and only report about 10 min. The estimated to complete time for these WU's shows as 9min 33sec. All the WU's that had the estimated time at 3min 31sec were fine and there were no problems completing them even though they took a little over 18mins to run. I then turned HT off and now it is running the WU's without the Maximum CPU time exceeded error. But the odd thing is now they run to 9min 33sec and are completed but some of them have the time jump back to just a little over 5min. At least now I am getting some credit for them. This is the same behavior I have seen on my one box that has a AMD processor. About half of the WU's when completed will only report a little over 5min even though it too about 11 min to run.

____________

kolch
Avatar
Send message
Joined: 22 Jul 04
Australia
BOINC@AUSTRALIA
Credit: 644.4
RAC: 0.00
Joined: Jul 22, 2004
Verified: NEVER
Message 1242 - Posted: 7 Feb 2005 | 7:10:34 UTC

I have noticed a small group of WU's that were reported to have exceeded the maximum CPU cycles. It is odd though that on at least one of these WU's another user reported it without error but with a longer amount of CPU time.

Anyways i guess this has something to do with these problems so i thought i'd point it out.

Results page

There was one other point as well. Apparently wu_1107636267_10284_0_0 had an unknown application according to BoincLogX v1.22.
____________

Post to thread

Message boards : Announcements : Sextant 4.69

Home Help Status Forums Glossary Account


Return to Pirates@Home main page


Copyright © 2020 Capt. Jack Sparrow